Skocz do zawartości

Witaj na forum webmasterów Webax.pl.

Wyświetl nową zawartość

Błędy i problemy w działaniu forum.


  • Zaloguj się, aby dodać odpowiedź
56 odpowiedzi w tym temacie
PaNN
PaNN

    Początkujący

  • Użytkownik
  • PipPipPip
  • 110 postów
#49

Napisano 26 lipiec 2013 - 08:41

A da się trochę szutboxa przerobić? Strasznie mały jest (tzn wysokość). Jak by tak ze 2 razy był większy to by się lepiej czytało :)

Ale SB da sie przewinąć kiedy tylko się chce..


  • 0
csrvlogo.png
-------------------------------------------------
PaNNWeb - Nowicjusz w branży Web.

Zeus
Zeus

    Stały bywalec

  • Administrator
  • 462 postów
#50

Napisano 26 lipiec 2013 - 08:42

Przecież to możesz zrobić sam, przeciągając jego krawędź w dół, wedle uznania ;)


  • 0

https://adwave.eu/ - marketing internetowy


Comandeer
Comandeer

    Stały bywalec

  • Developer
  • 418 postów
#51

Napisano 26 lipiec 2013 - 15:45

screen - to widzę na głównej. a prawda jest taka, że CC swojego ostatniego posta skrobnął wczoraj o 21:55 a data dzisiejsza z godziny 12:14 to dopisek admina. raczej nie powinno to się pojawiać jako nowy post (w widoku działu jest już normalnie). z tym wiąże się od razu kolejny problem - forum cały czas twierdziło, że są nieprzeczytane posty. dopiero pacnięcie w "Oznacz wszystkie jako przeczytane" naprawiło problem

i od razu nowego buga znalazłem ;)
http://blabla/costam - reszta posta
czemu autolinkowanie zmieniło mi cały post na linka? błędny regex? nie powinien łapać spacji

i jeszcze jedna sprawa: edytor. za każdym jednym razem przełączam go w tryb BBCode i przy każdym kolejnym korzystaniu jest w trybie wizualnym :/ nie da się machnąć czegoś w localStorage, żeby się nie przełączał?
  • 0

Moje tutoriale

Ad hominem attacks are valid arguments, and you are an idiot.


Sobak
Sobak

    Użytkownik

  • Użytkownik
  • PipPip
  • 15 postów
#52

Napisano 27 lipiec 2013 - 07:11

i jeszcze jedna sprawa: edytor. za każdym jednym razem przełączam go w tryb BBCode i przy każdym kolejnym korzystaniu jest w trybie wizualnym :/ nie da się machnąć czegoś w localStorage, żeby się nie przełączał?

Akurat u mnie ten bug nie występuje. Nie żeby coś :D ale po prostu przełączyłem dawno temu i nadal mam BBCode. W ostateczności można by to też zapisać w ustawieniach konta, tylko pytanie czy to nie armata na muchę.
  • 0

OwocniPomocni
OwocniPomocni

    Początkujący

  • Użytkownik
  • PipPipPip
  • 47 postów
#53

Napisano 21 sierpień 2013 - 13:38

W datach nad postem nie widzę polskich liter, jest: styczeÅ - zamiast styczeń.


  • 0

Owocni.pl - nasza specjalność? Oczywiście że jest to projektowanie logo! Sprawdź sam!


Tomasz Gąsior
Tomasz Gąsior

    Początkujący

  • Aktywny
  • 139 postów
#54

Napisano 21 sierpień 2013 - 13:55

A poza tym - nie powinno być styczeń, lecz stycznia, nie lipiec, lecz lipca i tak dalej. Zgodnie z zasadami języka polskiego. A jeśli się tak nie da, warto zmienić format daty na w pełni liczbowy np. 21.08.2013.
  • 0

misza
misza

    Użytkownik

  • Użytkownik
  • PipPip
  • 28 postów
#55

Napisano 13 wrzesień 2013 - 11:15

co do odmian w jezyku polskim to pod avatarem uzytkownika wzmianka o ilosci postow jest zle formulowana:

 

np. 137 postow ok, ale 22 to juz posty tak samo z koncowka 3 i 4 (34 posty i  173 posty byc powinno:))

 

pozdrawiam

M.


  • 0

krzysiuus
krzysiuus

    Początkujący

  • Użytkownik
  • PipPipPip
  • 34 postów
#56

Napisano 02 maj 2014 - 10:33

Nie działa opcja "Oznacz forum jako przeczytane".


  • 0
webKS - Wdrożenia stron i sklepów Internetowych.
Usługi Informatyczne 'webKS'.

krzysiuus
krzysiuus

    Początkujący

  • Użytkownik
  • PipPipPip
  • 34 postów
#57

Napisano 06 marzec 2015 - 08:29

Sprawdź na datę postu...


  • 0
webKS - Wdrożenia stron i sklepów Internetowych.
Usługi Informatyczne 'webKS'.